T-Online schaltet DNS-Server ab

Morgens kam ich auf die Arbeit und wurde von unserer Sekretärin direkt mit der Nachricht empfangen, dass sie keine E-Mails abholen kann. OK, erstmal mein Notebook an meinen Arbeitsplatz gebracht und hochgefahren und ein kurzer Test der Konnektivität ergab bei jedem Seitenaufruf im Browser den lustigen „Hinweis zur Abschaltung von DNS-Servern“:

Wie alle Systeme im Internet müssen auch Server ständig aktualisiert und den Erfordernissen angepasst werden. Der von Ihnen genutzte DNS-Server wird durch leistungsfähigere Systeme ersetzt und steht deshalb nicht mehr zur Verfügung. Normalerweise werden Ihrem Computer / Router die DNS-Server automatisch zugewiesen, so dass die Abschaltung alter DNS-Server keine Auswirkung für Ihr System hat.

Wenn Sie diesen Hinweis sehen, haben Sie Ihrem Computer / Router die IP-Adresse eines alten DNS-Servers fest eingetragen.

(Es folgt eine Anleitung für Windows-Systeme von 98 bis Vista)

Auf der Arbeit beziehen unsere Notebooks ihre Adressen per DHCP, die Desktop-Systeme und Server haben feste IPs und haben den Router als DNS Server eingetragen. Dieser wiederum ist eine Firewall Appliance (eine liebgewonnene Astaro ASG120) auf der ich den DNS Proxy aktiviert und die Weiterleitung auf 217.237.151.225 und 217.237.150.225 konfiguriert habe. Bei den Adressen handelt es sich um lokale DNS-Server von T-Online, die ich seit Urzeiten benutze und mir vor Äonen mal aus dem Netz besorgt habe. Ersteren findet man in dieser Liste (Stand 02/2007) auch noch als lokalen Server für Dortmund und Umgebung aufgeführt.

Stellte sich die Frage, wie man nun im Internet nach neuen Adressen sucht, wenn man nicht ins Internet kommt. Ein kurzer Blick ins Handbuch löste das Problem. Flott die beiden Forwarding-Adressen des DNS Proxy gelöscht und schon werden intern die vorhandenen Einstellungen (die der Router bei der DSL-Einwahl vom Provider zugewiesen bekommt) übernommen.

Daheim habe ich nun natürlich ein ähnliches Problem mit meinem Wald-und-Wiesen DSL Router. Hier hatte ich im DHCP Server die DNS IPs ebenso fest verdrahtet wie in den DSL Verbindungs-Einstellungen. Nachdem ich nun festgestellt habe, dass obige Adressen ersetzt wurden durch das Paar 217.237.151.205, 217.237.150.205 läuft nun wieder alles.

Heben wir nun also unser Glas auf ein paar weitere problemlose Jahre, bis mal wieder T-Online die Server gegen leistungsfähigere Geräte austauscht.

Kommentare (137)

  1. Yup
    ab gestern 11.09.2007 (zufall?) sind die 2 DNS Server auch offline.
    Ciao

  2. Das DNS-Server Prob. („Hinweis zur Abschaltung von DNS-Servern …“) hat meines Erachtens nichts mit den Einstellungen des Routers zu tun, da ich im Moment dasselbe Problem auf einem Laptop habe, aber mein zweites Laptop problemlos ins Netz kommt (Beide Win XP, einer mit MS IE 7.0, der andere funktionierende mit IE 6.0).
    Die TCP/IP-Konfigurationen der beiden Geräte (DNS automatisch beziehen) sind vollkommen identisch und auch der Router ist auf „DNS automatisch beziehen“ eingestellt. Wenn es also mit dem Router zu tun hätte, müsste das Problem auf beiden Laptops auftreten.
    Was mich außerdem verwundert ist, dass ich mit ARCOR ins Netz gehe, allerdings (laut der Meldung) auf einen T-Kom DNS-Server zugreife.

  3. Ich habe das Problem seit Gestern Abend zu Hause. Anruf bei der T-Online Hotline. Ich sollte die primären und sekundären DNS ändern. Habe ich gemacht. Nutzt aber nichts.

    Meine Frau kommt für eine bis zwei Minuten ins Internet und dann ist Ende. Interessanterweise funktionieren Messenger wie ICQ, MSN, Skype und iChat wunderbar.
    Wie bekomme ich meinen Schatz denn nun wieder online? Der von mir verwendete Router ist ein SE 515 DSL von Siemens.

  4. Bei mir geht seit gestern abend auch nix mehr. Lt. Telekom hilft bei alten Routern 154DSL nur ein Reset. Achtung: Zugangsdaten sind dann weg.
    Alternativ kann man folgende DNS-Server der Telekom verwenden:

    217.237.148.70
    217.237.150.115

  5. @ Kay, habe hier gleiches Problem und auch den Gigaset SE515dsl.
    Wohnort Raum Duisburg.
    Bin nach Anweisung vorgegangen, erfolglos.

    Die DNS-Server von Alex funktionieren leider auch nicht.

    Wäre super, wenn ein Posting nach erfolgreicher Beseitigung des Problems mit Erklärung erfolgen würde.
    Versuche selbst auch weiterhin das Problem zu lösen.

  6. Guten Tag,
    bei mir kommt es noch komischer und zwar kann ich eben nicht mit (2!!!) Win2000 Rechner ins Internet wohl aber mit einem XP-Rechner. Natürlich habe ich alle DNS Einstellungen überprüft und die waren wie immer auf automatisch beziehen. Und alle drei hängen am gleichen Netzwerk mit einem natürlich Gigaset Router SE515. Tja da sich der Router wohl ein größeres Problem mit dynamischen Zuweisungen hat wird wohl bald ein Update dafür eingestellt werden.
    Komme übrigens aus dem Schwarzwald. Falls ich noch etwas rausgefunden habe poste ich es hier.

    Hirti

  7. Hier die Siemens-Internetadresse / für Simens Gigaset SE151dsl für diejenigen, die auch das Problem mit dem Produkt haben:

    http://192.168.1.1/status_setup.htm

    Habe also die angegebenen DNS-Server-Nummern eingetragen und seitdem geht es.

    Bis jetzt alles TOP.

  8. Ist ja hoch interessant:
    Ich habe auch einen sSemens Gigaset SE515 DSL WLAN-Router und 2 Laptops mit XP. Seit dem 26./27.11. erscheint gelegentlich dieser komische “Hinweis zur Abschaltung von DNS-Servern“.

    Rechner und Routerbeziehen den DNS automatisch.

    Nach Abschalten/Anschalten des Routers ist das Problem erst einmal weg, und wird dann zunehmend schlimmer.

    Ich hab jetzt die „aktuelle“ Firmware eingespielt (2.14.02.19_BA09b6f vom Februar 2005) aber den Router noch nicht mit Reset in die Neukonfiguration geschickt (bin faul). Mal schauen, ob das das Probelm schon gelöst hat.
    ciao – AxelH

  9. hallo,

    habe dashboard selbe problem. auch mit dem gigaset. allerdings kann ich mitchell meinem PDA problemlos surfen.Hab auch schon alles versucht, routerfirmware geändert, in werkseinstellung zurückgesetzt, selbst mitchell dem modem das von alice aus dabei war hat es nicht lange gedauert, bis dieser hinweis kam. istanbul allerdings auch ein siemens. hm… Der router kann es nicht sein, da ja alles, außer surfen funzt.
    also, wenn jemand ne idee hat, nur raus damit.

    gruß
    p.s. boa is dat fummelig mit dem pda im www

  10. ups, die verd*** englische Wortergänzung! Sorry
    jetzt bin ich wieder mit dem PC online, echt seltsam.

  11. Hab kein Reset gemacht !!
    Nur auf Anmelden klicken (geht auch ohne Passwort),
    dann auf Status und dort stehen die
    DSN-Nummern:

    Primärer DNS-Server 194.97.173.125
    Sekundärer DNS-Server 194.97.173.124

    Diese DNS eingeben anstatt:
    „DNS-Serveradresse automatisch beziehen“ !!!

    Das ist halt bei dem Gigaset SE515 so.

    Hier läuft ein PC und ein Laptop seitdem fehlerfrei.
    Es fing auch mit wenig Ausfällen an, bis beim
    Laptop gar nichts mehr ging.

    Hoffe, ich habe es verständlich erklärt.

  12. …könnte es möglich sein, dass es sich bei diesem Phänomen nicht um ein DNS-Server Problem handelt, sondern um einen Trojaner oder Virus?

    Solche wichtigen Meldungen werden doch nicht einfach so per Browser angzeigt.

    Wenn ja, wie kann man diesen sicher entfernt werden?

  13. Hallo zusammen,
    auch ich bin von diesem Problem mit meinem Siemens Router betroffen. Hab zuerst an ein Problem meiner Leitung gedacht. Wollte mir inzwischen auch von meinem Provider (Lycos) mal neue DNS-Server zuweisen. Das harte eintragen von DNS-Servern von der Seite provider-stoerung.de hat nicht geholfen. Einzig einen Reset jabe ich noch nicht durchgeführt.

  14. Hi,
    habe derzeit auch dieses Verhalten.
    Router ist Gigaset SE515 dsl.
    Weder ein reset/rücksetzen auf Werkseinstellung noch das Ein/Auschalten des Routers brachte eine nachhaltige Verbesserung.
    Manchmal geht das browsen und manchmal wird
    diese DNS-Server Meldung angezeigt.
    @Horst
    Kann ich mir im Moment nicht vorstellen mit dem Virus, da bei mir dann 2 Rechner die am Router hängen daselbe Problem haben müßten.
    @Inge
    Habe mal Versuchsweise die von meinem Router
    angegebenen DNS-Nummern eingetragen, hatte aber keinen bleibenden Erfolg damit.

    Die grüne Status-LED für DSL-Verbindung des Routers leuchtet und er zeigt mir auch im browser
    den „Verbunden“ Status an. Somit müsste von dieser Seite ja alles o.k sein.
    Für weitere Vorschläge wäre ich sehr dankbar

    Viele Grüße
    werner

  15. Hi,

    habe auch das Problem mit dem Router Gigaset SE515 dsl.

    Das wirre ist, dass im Status als Primäre und Sekundäre DNS Server die ‚RICHTIGEN’/aktuellen DNS Server eingetragen sind:
    http://www.atelier89.de/users/dirk/t-o/010.html
    217.237.148.70
    217.237.150.115

    ich aber inmmer diese obskure Fehlermeldung von der (ur-alten) T-online Seite:
    217.6.164.162
    bekomme.

    Nach einem Router Neustart kann ich EINE (!) externe webseite aufrufen – danach ist wieder Schicht.

    Kann es einfach sein, dass dieser DNS ne Macke hat?
    217.237.148.70

    fragend
    rob72

  16. Ichab bei mir auch andere Gateways ausprobiert, z.B. 217.237.151.161 und 217.237.151.97. Habe darüber auch meine IP-Adresse zugewisen bekommen, aber das uns leider bekannte Problem trat dann wieder auf :-( Denke einfach, dass es ein Problem des Routers ist. Bin aber nicht wirklich ein Experte.

  17. Ich hab mal im Gigaset-Forum von Siemens einen entsprechenden Beitrag eingestellt.

  18. Also ich habe für mich folgende Schlüsse gezogen:

    1.)
    Es hat was mit dem Router Siemens SE515 zu tun (bzw seiner Störung in Verbindung mit aktuellen Gegebenheiten der Server-Infrastruktur). Meine WG und die WG eines Freundes haben diesen.
    2.)
    Es liegt NICHT an den betroffenen PCs oder dem DSL-Anbieter. Alle in beiden WGs haben das gleiche Problem an ihren Rechnern (alle XP), bei unterschiedlichen Providern (Osnatel, Congstar).
    3.)
    Ein Virus ist unwahrscheinlich, weil die Störung bei frisch aufgesetztem System sofort auftrat.
    4.)
    Manuelle/automatische Einstellungen sowie ein Zurücksetzen des Routers ändern nichts (höchstens den Anteil gestörter Seiten).

    Ist das korrekt? Was machen wir damit?

  19. Hallo,
    ob es am OS liegen könnte werde ich testen,
    da ich auf ner 2. Partion Vista
    installiert hab.
    Melde mich wieder.

    Viele Grüße
    Werner

  20. Folgende Info hab ich im offiziellen Gigset-Forum gefunden einen Mitbetroffenen:

    […]Ich habe das gleiche Problem. siehe auch http://foren.t-online.de/foren/read.php?176,2842853
    Das Problem scheint bei mir zu sein, dass der Router einen zweiten DNS-Server per DHCP an den Client meldet. Jedenfalls bekomme ich per ipconfig /all gemeldet, dass außer dem Router noch ein zweiter DNS-Server beim Client eingetragen ist.
    Dieser zweite DNS-Server ist der Server, der diese komische Fehlermeldung produziert und wenn also der Router nicht schnell genug die DNS Anfrage beantwortet (z.B. wenn die Verbindung noch nicht besteht) weicht der Client auf diesen falschen DNS-Server aus und man bekommt den Fehler.
    Ich hab jetzt einfach in der Netzwerkverbindung des Clients unter TCP/IP die automatische Zuweisung des DNS-Servers Abgeschalten und manuell als einzigen DNS-Server die IP des Routers (bei mir 192.168.1.1) eingetragen. Danach funktioniert wieder alles richtig.
    Was mir jetzt nur schleierhaft ist: Wo holt sich der Router diesen ominösen zweiten DNS-Server her. Wird dieser beim Connect mit DSL irgendwie übergeben.

    Grüße,
    Andreas Hofmann
    […]

    Ich werde das heute abend mal ausprobieren. Wenn das nicht klappt kauf ich mir nen neuen Router :-(

  21. Hi,
    also Vista hatte das gleiche Problem.
    Habe jetzt folgendes gemacht und bis jetzt
    keine Fehlermeldung mehr. Es sieht aber so aus
    als ob verschiedene Router das gleiche Problem haben. Danke für den link Andreas.
    Zunächst habe ich die firmware
    v021402_19c von dieser Seite insalliert (anmeldung erforderlich)

    http://k0.j0t.de/index.php/topic,234.0.html

    Dann nach diesem Tip die Einstellung des Routers
    geändert (post von „hph“) und router neu gestartet

    http://k0.j0t.de/index.php/topic,234.0.html

    Sollte das jemand versuchen wollen, bitte alte
    firmware im gigaset vorher sichern um das wieder
    rückgängig machen zu können

    Viele grüße
    Werner

  22. Welche Einstellung soll man denn ändern? In dem thread steht nichts weiter…

  23. Es soll ein Problem des Router sein?? Das glaub ich nicht, denn ich habe mein Gigaset seit 2004 unverändert problemlos am laufen gehabt… seht euch doch mal diesen Thread an: Seit 2-3 Tagen haben offenbar viele Besitzer dieses Siemens Routers dieses nervige, völlig willkürliche Problem! Das kann doch kein Zufall sein! Da ist doch ganz klar irgendwas im Internet im Arsch, und nicht an unseren Routern.

    Das Siemens noch nix gecheckt hat ist eine Schande. Aus dem Thread werde ich aber nicht wirklich schlau, da es scheinbar keine nachhaltige Endlösung gibt. Die einen probieren es mit Firmwareupdate, die anderen mit manueller Eingabe des DNS-Servers… was soll ich nun tun? Woran liegt nun wirklich das Problem?

    Siemens, bewegt eure Hintern!!

  24. ES FUNKTIONIERT !!!

    Beide Lösungen (die von Ingo und Werner) führen zum Erfolg!
    Wenn man also keine Lust hat den Router neu zu flashen sollte man die IP des Routers in seiner Verbindung eintragen. Da an meinem zu viele Rechner hängen und ich nicht alle abklappern wollte habe ich es im Router gemacht. Es scheint mir länger zu dauern bis die Seiten kommen, aber es geht.

    Tausend Dank an die Herren! Ich hatte nicht mit einer schnellen Lösung gerechnet. Sollte man vielleicht nochmal auf die Siemens Seite posten, damit wäre vielen geholfen.

  25. @Ingo: 1000 Dank. Es scheint wieder zu gehen. Überprüfen könnt ihr das recht einfach in dem ihr versucht eine falsche domain einzugeben, Beispielsweise: http://www.gooogle.deeeee
    Kommt ein Browsererror (z.b. bei firefox:Der Server unter http://www.gooogle.deeeee konnte nicht gefunden werden.) so ist alles normal.
    Kommt die Telekomseite hat es leider nicht geholfen.
    Danke nochmal

  26. Pingback: Hinweis zur Abschaltung von DNS-Servern | Schoenwetterblogger

  27. hurra und tausend dank – dachte schon das hängt mit startseitenfunktion und irgendso ein trojaner zusammen. hab die hph-lösung angewendet.
    trotzdem, kommt das wirklich nur bei den siemensroutern vor???

    gute nacht.

  28. Hi,

    bin im Raum Karlsruhe und habe einen DSL-Anschluss bei der Telekom. Mein Internet-Provider ist GMX. Komme nach dem Eintrag von 217.237.151.142 auf meinem Gigaset SE515 dsl und zusätzlich gleicher IP auf meinem Notebook/XP wieder ohne Probleme ins Internet. Mit NSLOOKUP wird durch den statischen Eintrag in der Netzwerkverbindung nur noch dieser Server s-lb-a01.isp.t-online.de gleich obiger IP angezeigt.
    Habe das Gefühl, dass jetzt der Verbindungsaufbau wesentlich schneller geht.
    Gruss
    Kurt

  29. Komme auch aus Raum Karlsruhe und habe das gleiche Problem *grrr*. Ebenfalls mit einem tollen SE515. Ein Firmware update möchte ich nicht machen, da ich jetzt schon weiß, dass danach nichts mehr geht.
    Lustigerweise kommt man teilweise gar nicht mehr auf den Router mit „se515“, sondern landet bei ober Hinweiseseite.

    Im Menue vom Router lassen sich ja feste DNS IP-Adressen einstellen. Ebenfalls auf dem Rechner (Netzwerkverbundung -> Eingeschaften TCP/IP)
    Muss das übereintimmen. bzw. ist die Übereinstimmung wichtig? Welche IP Adressen stellt man am besten ein?

    Ich habe zwei Rechner, welche über den Router am Netz hängen.

    Danke für Tipps…!

  30. nochmal ich… kann es vielleicht sein, dass sich da s Problem von alleine gibt? Woher holt sich denn der Router die DNS Adressen??? Er holt ja offensichtlich veraltete, oder?

  31. und nochmal: Technik, die begeistert – verstehen muss man´s nicht…

    Meine Lösung: Die Pfoten vom Router lassen und AM RECHNER unter den Netzwerkeinstellungen bei „Bevorzugter DNS-Server“ die IP des Routers eintragen. Diese findet man im se515 setup unter STATUS -> LAN-IP-Adresse hier: 192.168.1.1

    Mal schauen, wie lange es läuft ;).

  32. komme aus neuss und habe auch den se515 mit den gleichen problemen. werde es am we mal mit den vorschlägen versuchen. ganz schön ätzend….

  33. Kann mir einer die Lösung von hph aus dem anderen Forum erklären? Wo trage ich da was ein?

  34. Hallo, habe auch den Siemens SE515, und das hier geschilderte Problem, wohne in Braunschweig, und alle hier geschilderten Lösungen helfen nicht, weder die Änderung in den Netzwerkverbindungen, noch das Reset des Routers, es ist zum verzweifeln, völlig willkürlich erscheint bei einigen Seiten diese blöde Fehlermeldung. hat noch jemand eine neue Idee zur Problemlösung ?

  35. @Ingo: Ich bin ebenfalls seit ca. 26.11. von dem Problem betroffen (habe auch den SE515). Der Hinweis mit dem Eintrag der Router-Adresse in den Netzwerkeigenschaften funktioniert (ich hoffe lange).

    Ich frage mich nur, auf das auf meinem „Reisenotebook“ sinnvoll ist: Wenn ich unterwegs bin, müsste ich immer wieder die Netzwerkeigenschaften auf IP-Adresse automatisch beziehen zurückstellen, um auf andere WLAN-Spots zurückzugreifen.

    Und noch etwas verwundert mich: Mein Netzwerk-Drucker (fest auf 192.168.2.4 gestellt) funktionierte bis eben auch nicht. Als ich versucht habe, 192.168.2.255 anzupingen, empfing ich die Antwort von 192.168.2.4, also vom Drucker. Wie kann das sein?

    Dietmar

  36. Hab das Problem in Bremen, mir ist aufgefallen, dass auf den Internetseiten selber die Fehlermeldung erscheint!!!!!
    bei Werbung beispielsweise, die sich immer einblendet (1&1) etc. steht der DNS Text, wie kommt das zu stande????
    Getern fing es mit einigen Seiten an, dann wurden es mehr, bis ich die Seiten nicht mehr öffnen konnte auf denen ich vorher war!!!!
    Habs dann stäter nochmals probiert, dann ohne Probleme, hoffe es bleibt so!!!!!!!!!!!!!1

  37. Melde gleiches Problem…auch seit etwa 3 Tagen…aus Flensburg…ausserirdische am Werk??? Kann mal jemand eine brauchbare Lösung zusammentragen :-) Bin nur komplett verwirrt am ende der ganzen Hinweise…

  38. ostfriesland seit dem 28.11.2007 dns server platt

    habe mir das FW Update heruntergeladen für den siemens se515 und werde es morgen ausprobieren
    http://k0.j0t.de/index.php/topic,234.0.html(tipps alle weiter oben, danke :-))

    zur zeit hilft es mir noch die dns chaches der
    rechner zu leeren.
    start-ausführen-cmd
    ipconfig /flushdns

    da mir aufgefallen ist, das bei dem kabelgebundenen netzwerkverbindungen, durch reparatur auch der dns chache geleert wird, bin ich zu dieser übergangslösung für den w-lan rechner gekommen
    (kabelgebundenen geht es ja mit der reparatur funktion, diese lösung mag das w-lan leider nicht)

    meine frau arbeitet von zu hause aus online, daher muss ich einen „günstigen“ moment abwarten, um die rechner nicht stundenlang „platt“ zu machen* höre schon ihr kreischen*

  39. Moin!

    Habe seit dienstag das gleiche Problem!
    Auch mit dem siemens router
    Werde jetzt dann die Lösungen von Ingo und Werner versuchen!

    Hoffe mal es geht… Danke schon mal im vorraus ( ;

  40. Hab auch das Problem. Bei mir geht gar keine Seite mehr. Bekomme nicht mal die Router-Konfigurations-Seite (SE 515) angezeigt, stattdessen die Meldung.

  41. Hallo!

    So…ich habe natürlich auch den tollen Siemens Router und selbige Probleme seit dem 29.11.07. Komme übrigens ausm Ruhrgebiet.
    Ich hab mir mal den Spaß gemacht und den Siemens Kundenservice angeschrieben ob die eine Problemlösung parat haben. Ich poste euch mal den bisherigen Emailverkehr.
    Fazit ist jedenfalls das die auch keine Ahnung haben und sich scheinbar noch nicht mal die Anfragen genau durchlesen..

    1. Anfrage:
    …seid 2 Tagen gibt es erhebliche Probleme mit dem o.g. Router von Siemens. Internetseiten lassen sich nicht mehr aufrufen, man wird weitergeleitet zu einer Hilfeseite von T-Online.
    Die Probleme sind leider kein Einzelfall:
    http://www.siemens-gigaset-forum.com/de/posts/list/12361.page;jsessionid=D87F144B99AFA2EB54B2E726F0F374D5
    http://www.alexander-langer.de/2007-04-18/t-online-schaltet-dns-server-ab.html#comment-20860
    Auf den Internetseiten berichten andere Besitzer des Siemens SE515 dsl von genau den gleichen Problemem.
    DNS-Server im Router habe ich schon manuell verschiedene eingegeben, funktionierte ebenso wenig wie ein „reset“ des Routers.
    Ich hoffe Sie haben einen Lösungsvorschlag parat, ansonsten bleibt mir leider nichts anderes übrig als einen neuen Router zu kaufen.

    Mit freundlichen Grüßen

    1. Antwort
    …vielen Dank, dass Sie sich an den Siemens Customer Care E-Mail Support gewandt haben. In Ihrer E-Mail erkundigen Sie sich über das Gigaset SE515DSL.

    Laut unseren Informationen, kann es helfen, wenn Sie den Router in den Lieferzustand zurücksetzen. Dazu drücken Sie bitte den Reset-Taster für mind. 7 Sekunden.
    Jetzt gehen alle LEDs aus und synchronisieren sich neu.

    Bitte richten Sie jetzt den Gigaset SE515 DSL neu ein und prüfen die Funktion. Ist weiterhin keine Internetverbindung möglich, wenden Sie sich bitte an Ihren
    Anbieter.

    Wir hoffen, dass wir Ihr Anliegen zu Ihrer Zufriedenheit lösen konnten und wünschen Ihnen einen schönen Tag.

    Mit freundlichen Grüßen

    Ronny Schorr
    Siemens Customer Care Center

    2.Versuch
    …Sehr geehrter Herr Schorr,

    wie ich in meiner ersten Mail geschrieben hatte, habe ich bereits ein
    „Reset“ des Routers durchgeführt, ohne zufriedenstellendes Ergebnis.

    Ein Problem mit meinem Anbieter besteht augenscheinlich auch nicht, da
    der Router sich ohne Probleme ins Internet einwählt (Programme wie Icq,
    Online-Spiele funktionieren), es aber nicht möglich ist Internetseiten
    aufzurufen. Nach ungefähr 5 Minuten laden sich keine Seiten mehr mit der
    Begründung das etwas mit der DNS nicht stimmt. Ausführlich ist das
    Problem unter den Links geschildert die ich Ihnen zugeschickt habe. Zu
    diesem Zeitpunkt lassen sich also keine Internetseiten mehr aufrufen,
    aber Programme wie Icq laufen ohne Probleme weiter und funktionieren
    auch. Eine Verbindung zum Internet besteht also weiterhin.

    Mit freundlichen Grüßen

    2. Antwort
    ….vielen Dank für Ihre Information.

    Da haben Sie recht, dass Sie Online-Spiele und andere Anwendungen nutzen können, die dich über eine IP-Adresse am Server anmelden. Das Internet funktioniert
    auch mit unseren Routern, nur das die DNS-Auflösung nicht stattfindet.

    Sie haben auch die Möglichkeit, auch http://www.google.de aufzurufen, wenn Sie die dazugehörige IP-Adresse im Browser eingeben (209.85.135.147).

    Hinweis:

    Das Domain Name System (DNS) ist einer der wichtigsten Dienste im Internet. Seine Hauptaufgabe ist die Umsetzung von „Internetadressen“ wie zum Beispiel
    de.wikipedia.org in die zugehörige IP-Adresse.

    Wir hoffen, dass wir Ihr Anliegen zu Ihrer Zufriedenheit lösen konnten und wünschen Ihnen einen schönen Tag.

    Mit freundlichen Grüßen

    Ronny Schorr
    Siemens Customer Care Center

  42. Ich bins wieder

    Ingos Lösung funzt einwandfrei ( :
    vielen dank!

  43. Ingos Lösung hat bei mir funktioniert.
    Werners Link zur inoffiziellen neuen firmware hat aber auch funktioniert, und ist mir somit noch lieber, da man nichts an den Einstellungen verändern muss.
    @ Witti: Herr Schorr hat mir wortwörtlich das gleiche geamntwortet ;-)

  44. So, jetzt mal bitte Schritt für Schritt, wenn jemand mal 5 min. Zeit hat.Was ist zu tun?

  45. Wo soll ich die Einstellungen eintragen???

    Dazu trägt man eine statische Route im se515 ein mit dem Ziel (Destination) 217.237.151.97 und der Netzmaske 255.255.255.255 (host) und als Gateway 127.0.0.1.

    Danke

  46. Für diejenigen, welche zu faul sind, um alles zu lesen: Ingos Tipp war, bei den Eigenschaften von Drahtlosnetzwerken, und dort bei den Eigenschaften von Internetprotokoll auf ‚folgende dns serveradressen verwenden‘ zu klicken und da die IP 192.168.1.1 einzugeben. Dazu muss man nichts am Router verstellen und bei mir hat das funktioniert.

    Ebenso funktioniert hat Werners Verweis auf eine inoffizielle Firmware unter folgendem Link:
    http://k0.j0t.de/index.php/topic,145.0.html
    Darauf achten, dass man beide Dateien braucht, und mit Öffnen der zweiten Datei die etwa 3 MB große firmware.dat erhält. Die kann man dann im Router bei Erweitertes Setup / Administration / Firmware aktualisieren einfach aufspielen. Die Einstellungen bleiben übrigens voll erhalten, sehr bequem das ganze.

    Wie gesagt, bei mir hat beides funktioniert, aber da man bei der 2. Lösung nichts einstellen muss, ist sie mir auf Dauer lieber; die erste hingegen ist schneller und einfacher zu bewerkstelligen.

  47. Ist schon komisch.Das gleiche wie es Duffy gemacht hat habe ich auch schon gemacht.Nur unter XP kein Problem aber Vista Ultimate 64 bit schon und dazu richtig schlimm.

    Und komischerweise als ich gegoogelt habe,scheinen die problemen fast zur gleichen Zeit aufzutreten,viele auf einmal(auch ich besitze seit 3 Jahren den Siemens GigasetSE515).Irgendwas muss es doch von ausserhalb oder auch innerhalb(Virus oder Trojaner)geändert oder angegriffen(mein Virus Scanner G-Data,AntiVir läuft gerade,nur mit 1Terabyte Speicher und 2 Betriebssystem in 1 dauert ziemlich lange).

    @ Duffy

    Schon mal ausprobiert mit einer Websites die es nicht eingegeben wie z.B. http://www.ghjdzznkji.de.
    Bei mir zeigt es nur Weißes Bild(kein Error oder die Seite nicht gefunden)

    Gruß Bastie83

  48. Oh ich meine „einer der Websites die es nicht GIBT einZUgeben wie z.B.www.ncjdhfiu.deedee„

  49. Ach ja leider noch ne Nachtrag.Mein Wohngebiet liegt im Norddeutschen Wesermarsch.Kennt da jemand die festen DNS Nr. oder besser für `Manuellen Eintrag mit Primärer und Sekundärer DNS erforderlich` hat?

  50. Wohne im Emsland. Auch ich hab mit 2 Rechnern (XP und Vista) und einem SE 515 seit einigen Tagen dieses seltsame Problem. Dank der vielen Tipps werde ich jetzt mal die neue Firmware probieren. Hoffentlich hilfts. Bisher musste ich den Router einmal abschalten und wieder einschalten. Hat auch funktioniert, ist aber sehr lästig. Meine Befürchtung ich hätte mir irgendeinen Virus oder ähnliches Getier eingefangen ist also offensichtlich nicht richtig.

  51. Hallo Bastie83,

    habe das mit der falschen URL ausprobiert. Kommt tatsächlich keine Meldung(nur fertig). Dass dürfte
    aber kein ernsteres Problem darstellen, oder??

    Habe den neuesten McAffee Stinger und Kaspersky Internet Security 6.0. Beide haben nichts gefunden. Glaube nicht, das es ein Trojaner oder Virus ist.

    Gruß Duffy

  52. Hallo zusammen,

    kann die Probleme mit dem Siemens Gigaset 515dsl-Router ebenfalls bestätigen. Der Workaround mit der fest eingegebenen DNS-Server-Adresse 192.168.1.1 funktioniert bei mir wunderbar. Aber das kann ja nicht die endgültige Lösung sein. Ich hoffe, das bald ein Firmware-Update von Siemens kommt.

    Gruß,
    Stefan

  53. So, damit auch Andere ohne Probleme weiter surven können!!!
    -http://192.168.1.1/welcome.htm (Anmelden)

  54. So, damit auch Andere ohne Probleme weiter surven können!!!

    -http://192.168.1.1/welcome.htm (Anmelden)
    -erweitertes setup
    -Firewall
    -URL Filter
    -URL eingeben:
    -der liste hinzufügen
    -Anwenden (nicht vergessen)

    Hab jetzt 3 Tage auf solch eine Anweisung gehofft!
    Was sagt uns das? Wenn man nicht Alles selber macht! Schönes WE!!!!

  55. Hier scheint ja der Teufel schlagartig bundesweit zugeschlagen zu haben. Auch ich habe das Problem seit dem 26. oder 27.11. und auch ich habe dne Siemens Gigaset SE515DSL.
    Ich bekomme die selbe Meldung vom T-Com DNS-Server, bin aber Arcor Kunde.
    Sowohl mein Router als auch mein Rechner sind auf automatisches Beziehen der IP-Adresse usw. eingestellt.
    Im Router sind folgende DNS-Server aktiv: 195.50.140.175 (dns11.arcor-ip.de) und 195.50.140.114 (dns5.arcor-ip.de). Wenn ich mit ipconfig /all die Konfiguration am Rechner auslese ist als primärer DNS mein Router eingetragen und als sekundärer die 217.237.151.97 (www-proxy.MA.srv.t-online.de). Ich hab keine Ahnung wie meine Kiste auf das schmale Brett mit diesem Proxy kommt, aber genau da dürfte der Hund begraben liegen.
    Ich habe jetzt am Rechner das DHCP abgeschaltet, eine feste IP eingetragen und als DNS die beiden Server eingetragen die ich im Router gefunden habe.
    Es scheint mir so zu sein dass der Rechner den sekundären DNS in irgeneinem Cache stehen hat und es immer wieder mit diesem versucht.

    Nachdem ich feste Adressen für DNS eingetragen habe funktioniert wieder alles.

    Da ich aber die Aktion erst vor einer knappen Stunde durchgeführt habe, werde ich mich in ein paar Tage nochmal melden ob der Erfolg dauerhaft war.

  56. Hallo,
    habe die Lösung von Ingo genommen und es hat geklappt! Doch die Lösung von Ben ist wirklich die Beste und Schnellste!

    Schönes Wochenende an alle Siemens Gigaset Nutzer ;)

    lg

  57. Hallo,

    also es scheint ja wohl ein Hardware Problem zu sein, da scheinbar nur die GigaSet Gerät nicht in der Lage sind den neuen DNS Server zu bekommen (oder so?!).
    Die Lösung von Ben ist nicht wirklich hilfreich wie ich festgestellt habe. Und zwar passiert eigentlich nur folgendes. Immer wenn der Router nicht auf eine Seite zugreifen kann bzw. den Namen auflösen kann, dann blockiert er einfach und die Seite wird nicht geladen.

    Andere Erfahrungen?

    Gruß Tobias

  58. ich habs auch mal, wie einige andere hier mit dieser lösung hier probiert:
    http://k0.j0t.de/index.php/topic,145.0.html
    ich weiß zwar nicht wirklich, was ich da jetzt angestellt hab, aber es läuft und das ist die hauptsache. ich find die ganze sache sehr mysteriös. warum nur eine sorte router und die alle zeitgleich?
    VERSCHWÖÖÖÖÖRUNG!!!

  59. Keine Verschwörung, sondern ein Fehler in der Firmware des Routers. Er bekommt vom Provider die gültigen DNS-Adressen zugewiesen. An die PCs gibt er per DHCP aber immer neben seiner eigenen Adresse die des abgeschalteten DNS der Telekom weiter. Die hat der Programmierer der Firmware offenbar einfach fest eingetragen. Das Sperren der URL ist Unfug, auch der Vorschlag mit der statischen Route zu sich selbst ist eher grenzwertig. Beides wird zu anderen Problemen oder seltsamem Verhalten führen. Sinnvoller Workaraound ist am ehesten das feste Eintragen der Router-Adresse als DNS auf jedem PC. Die in einem anderen Forum aufgetauchte neue Firmware ändert das Verhalten nicht, kann man sich also sparen. Ich hoffe, dass Siemens genügend Druck von den Hotlines der Provider bekommt, die die Geschichte im Moment wohl ausbaden müssen.

  60. Ingo´s Lösung ist bis jetzt die Beste!! Seit dem kann ich auch wieder ungestört surfen. Aber warum das nun alles so gekommen ist habe ich nicht verstanden. Interessant ist ja das alle das Problem mit dem gleichen Router haben. Mal schuen ob nun alles wieder einwandfrei läuft und es auch so bleibt!

  61. Na ja wie Zedd schon schrieb, es ist ein Problem der Firmware des Routers (also der Software auf dem Router). Ich glaub auch fast, dass da etwas fest einprogrammiert wurde …

  62. „Sinnvoller Workaraound ist am ehesten das feste Eintragen der Router-Adresse als DNS auf jedem PC“
    ja dem stimme ich voll und ganz zu
    FW-Update brachte keine Lösung.
    Gehe auf Netzwerkumgebung, dann auf dein genutztes Netzwerk. Eigenschaften. Dann Internetprotokoll(TCP/IP) wieder Eigenschaften. Punkt bei folgende DNS Serveradresse verwenden, dort die IP-des Router eintragen. hmmmm
    falls jemand eine andere oder bessere Lösung wieß:
    mailto:
    unterdemstiefel@unterderbruecke.de

    ps. seit dem eintragen der adresse auf den rechnern laufen alle rechner wieder ohne ausfall

  63. !!Danke an Ingo für den Tipp!! -> Es funzt:

    „Ingos Tipp war, bei den Eigenschaften von Drahtlosnetzwerken, und dort bei den Eigenschaften von Internetprotokoll auf ‘folgende dns serveradressen verwenden’ zu klicken und da die IP 192.168.1.1 einzugeben. Dazu muss man nichts am Router verstellen und bei mir hat das funktioniert.“

    Seitdem bringt ipconfig /all nur noch diese Adresse als DNS-Server und nicht mehr den abgeschalteten Telekom-Server und die PC funktionieren wieder einwandfrei!!

    Es liegt vermutlich tatsächlich daran, dass ein genialer Siemens-Programmierer den abgeschalteten Telekom-DNS-Server im Router hart verdrahtet hat (siehe Beitrag von Zedd vom 2.12.)

    Meine Konfig: Router SE515 dsl, 2 Rechner mit Win XP, Provider Wobcom, Standort Wolfsburg

    Mein Bauchgefühl sagt mir übrigens, die Finger von der inoffiziellen Firmware zu lassen – aber das muss jeder selber wissen. Vielleicht erbarmt sich ja Siemens und baut noch mal eine neue Firmware…

  64. Ich hatte genau das gleiche Problem. Natürlich auch mit diesem Mistteil von Siemens Router. Seit 1-2 Monaten habe ich nur Probleme mit dem Gerät. Anfangs hat er die Verbindung zum Internet ständig selber gekappt und nun seit ein paar Tagen die DNS Geschichte. Ich finde es echt schwach von Siemens, dass es so lange dauert bis ein Firmwareupdate zur Verfügung gestellt wird…

  65. hab das gleiche Problem mit dem Siemens SE515 DSL. Jetzt bin ich mal am versuchen, ob die hier vorgeschlagenen Lösungen funktionieren. Werde weiter berichten….

  66. Hallo zusammen.

    Habe seit letztem Mittwoch ein ähnliches Problem.
    Mal geht es und mal nicht. Manchmal kann man eine Seite öffnen, die Nächste aber nicht. Nach ein paar Stunden tüffteln habe ich folgendes Ergebnis erhalten:
    Der Gigaset se515 dsl ist defekt, mit einem anderen Modem/Router keine Probleme mehr.

    Hinweis: Bei mir ging das Öffnen von Seiten über die DFÜ Verbindung nicht und über die Router-Funktion nur zeitweise. Immer mit der selben Meldung „http://217.6.164.162/dns“
    Server nicht mehr erreichbar, Umstellung auf neue Server……..

  67. Hatte das gleiche Problem. Die Änderung im URL hat bei mir nicht funktioniert. Die Einstellung des DNS-Servers im Internetprotokoll scheint zu klappen.
    Bitte beachten: die richtige Netzwerkverbindung muss ausgewählt werden. Ich habe zuerst versehentlich die LAN-Verbindung konfiguriert. Das hat natürlich nicht zum Erfolg geführt! Die drahtlose Netzverbindung unter TCP/IP… und schon klappte es.
    Also nochmal zum mitschreiben (für XP):
    – Start
    – Einstellungen
    – Netzwerkverbindungen
    – Doppelclick auf „Drahtlose Netzwerkverbindung“
    – Allgemein -> Eigenschaften
    – Internetprotokoll (TCP/IP) auswählen.
    – Eigenschaften
    – „Folgende DNS-Serveradressen verwenden“ auswählen
    – Bevorzugter DNS-Server z.B. „192.168.1.1“ eingeben
    – OK
    – Rechner neu starten
    das war’s
    Test:
    – Start
    – Ausführen
    – cmd
    – ipconfig/all eingeben
    -> jetzt sollte nur noch unser DNS-Server 192.168.1.1 sichtbar sein

  68. Gleiches Problem ebenfalls mit se515.
    Provisorisch gelöst durch feste DNS Server im Router und selbige in der Netzwerkverbindung.

    217.237.148.70
    217.237.150.115

    Danke und Viel Glück

  69. Hier nun die dritte mail vom Siemens-Kundendienst, endlich mal mit einem ernstzunehmenden Lösungsvorschlag:

    Bitte stellen Sie am Gigaset Router den DHCP-Server aus. Diese Konfiguration nehmen Sie unter folgendem Menü vor:

    – Login
    – Erweiterte Setup
    – LAN
    – DHCP-Server

    Bitte deaktivieren Sie diesen Server und bestätigen dies mit „Anwenden“, damit die Einstellung gespeichert wird. Am Besten ist es, wenn Sie vorher eine feste
    IP-Adresse am PC zuweisen. Dazu gehen Sie wie folgt vor:

    – „Start“
    – „Einstellungen“
    – „Netzwerkverbindungen“
    – doppelter Mausklick auf „Drahtlose Netzwerkverbindung“ oder „LAN-Verbindung“
    – „Eigenschaften“
    – „Internetprotokoll TCP/IP“ markieren
    – „Eigenschaften“

    IP-Adresse: 192.168.1.20 (die letzte Stelle kann zwischen 2 und 250 liegen)
    Subnetzmaske: 255.255.255.0
    Gateway: 192.168.1.1
    bevorzugter DNS: wird vom Anbieter vergeben
    alternativer DNS: wird vom Anbieter vergeben

    Für den bevorzugten und alternativen DNS-Server kontaktieren Sie bitte Ihren Anbieter oder schauen alternativ, unter folgendem Link nach:

    http://nova.zonengoere.net/doku.php?id=server:dns

    Die Einstellungen bestätigen Sie bitte mit „OK“. Jetzt können Sie wieder wie gewohnt in das Internet.

    Wenn Sie weitere Fragen dazu haben, wenden Sie sich bitte erneut an uns.

  70. Habe seit Mittwoch oder Donnerstag dasselbe Problem mit meinem Gigaset 515 dsl.
    Habe den Tipp von Inge ausprobiert und bisher komme ich wieder in alle Seiten rein.
    Es erscheint bei ipconfig /all auch wieder nur diese eine Adresse.
    Allerherzlichsten Dank dafür.
    Komme übrigens aus Landshut.

  71. Hatte das gleiche Problem mit dem SE515dsl.
    Habe die 3 Lösungen probiert.
    Die Lösung von werner mit der Firmware hat mir nicht geholfen
    Die Lösung von Duffy einfach die URL(http://217.6.164.162/dns/) im Router zu sperren.
    Kann ich nicht empfehlen den dadurch wurde mein DSL 6000 auf 2400 gebremst.

    Ich finde die Lösung von Ingo am besten.
    Seitdem läuft es bei mir wieder problemlos.

  72. Warum eigentlich so umständlich wie beim Siemens Kundendienst?
    Die einfachste „Übergangslösung“ findet man in meinem Bericht (ursprünglich von Ingo am 29.11.07 eingestellt – Danke Ingo!!!) vom 3.12.07. Hat bisher offensichtlich überall funktioniert. Ansonsten sollte Siemens mit einer neuen Firmware in die Gänge kommen, oder ist es einem Weltkonzern Wurst welchen fachliche Ruf es weltweit geniest? Vielleicht sollte man besser einiges von den Bestechungsgeldern in „ehrliche“ Programmierung (und somit in Arbeitsplätze in Deutschland) stecken! Auch mit einem „guten Ruf“ kann man nämlich an Aufträge kommen!
    Im Übrigen scheint es mir nicht allzu kompliziert einen offensichtlichen Fehler in der Software zu lokalisiern und auszubauen (es sei denn, der Programmierer aus Indien ist nicht mehr verfügbar). Die sofortige Benachrichtigung der Kunden (ein unbedingtes Muss!) im Siemens-Forum habe ich gestern auch noch nicht gesehen. Gut, dass es mittlerweile Foren gibt die von fachlich versierten Menschen beschrieben werden. Ansonsten könnte man sich ja wohl einen anderen Router kaufen (bestimmt aber keinen Siemens mehr!).
    Im Ürigen habe ich den Verdacht, daß zeitweise aufgetretene Verbindungsprobleme auch an diesem 2. Telekom-DNS-Server gelegen haben könnten. Seitdem der nämlich nicht mehr angesprochen wird läuft bei mir das Internet stabil!
    Hat jemand ähnliche Erfahrungen gemacht?

  73. Habe das gleiche Problem und auch den Siemens Router. Ich wohne bei Dresden. Morgen werde ich mal die Lösung von Ingo ausprobieren. Übrigens bei T-Online (mein Provider) gabe es auch nur die Antwort, feste DNS Adressen (vom Leipziger Server) in jeden Rechner einzutragen. Im Router hat das leider nichts gebracht.

  74. mein provider hat folgendes zur lösung geschickt:

    Der von Ihnen verwendete Router Siemens 515 SE verwendet als sekundären DNS-Server einen Server der T-Com welcher nicht mehr erreichbar ist, im Zuge dessen kommt es zu dem von Ihnen genannten Fehler. Der Fehler kann behoben werden, indem Sie die Adresse Ihres Routers in Ihrer Netzwerkverbindung als DNS-Server eintragen.

    Windows XP/2000
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.

    1. Wählen Sie in Windows \“Start / Einstellungen / Netzwerk- und DFÜ-Verbindungen (bzw. Netzwerkverbindungen)\“.
    2. Klicken Sie mit der rechten Maustaste auf Ihre DFÜ-Verbindung zu Ihrem Internetanbieter (Provider) und wählen Sie im Kontextmenü \“Eigenschaften\“.
    3. Wechseln Sie auf den Reiter \“Netzwerk\“, markieren Sie den Eintrag \“Internetprotokoll (TCP/IP)\“ und klicken Sie auf .
    4. Überprüfen Sie hier, ob auf dem Reiter \“Allgemein\“ die Option \“DNS-Serveradresse automatisch beziehen\“ markiert ist. Wählen Sie an dieser Stelle bitte die manuelle Option aus und tragen als Serveradresse bitte die Adresse Ihres Routers ein (192.168.1.1.) und bestätigen das Fenster mit ‚OK‘.

    kommt bekannt vor oder? funktioniert auch (bis jetzt)

  75. Hallo Gerd
    Du musst am Client (also am „Problem-PC“) nur die IP-Adresse des Routers (ich denke mal es ist die 192.168.1.1) hinterlegen. Auf jeden Fall ist das die Adresse mit der du den Router konfigurierst (hier z.B. „http://192.168.1.1/“) Das ist alles! Sollte in 5 Minuten erledigt sein.
    Schau dir doch für die einzelnen Schritte noch meinen vorletzten Beitrag an. Da ist es genau beschrieben.
    Danach kommt der Telekom-Server nicht mehr beim Client an… und kann auch keinen Schaden mehr anrichten (Kontrolle über ipconfig/all in der DOS-Box).
    Damit ist das Symptom behoben.
    Den eigentlichen Fehler müsste allerdings Siemens mit einem Firmware-Update bereinigen.
    Grüße
    Rudolf

  76. neue lösungen scheinen nicht mehr zu kommen, alles workarounds die temporär zwar helfen, aber eigentlich keine dauerlösung darstellen können da sie IMMER mit irgendwelchen nachteilen zusammengehen.

    die 3. antwort von siemens ist da auch nicht besser. dhcp abstellen als lösung ? die spinnen wohl. das funktioniert nur in einem netz in dem sich immer nur die gleichen rechner befinden die sich auch nicht in andere netze bewegen. sobald man öfter unterwegs ist, oder mal den firmenlaptop zuhause benutzt, bekannte zu besuch hat oder ähnliches zegen alle genannten vorschläge ihre krücken.

    ich kann auch alle beruhigen die das gaze aufs betriebssystem schieben wollten. ich habe unter linux die gleichen probleme (klar – ist ja auch ein bug im router)

    nein, einzige echte abhilfe wäre ein firmware upgrade seitens siemens, der hart codierte ip nummern – zu welchen zwecken auch immer implementiert – entfernt hat.

    oder einen anderen router nutzen und nie mehr auf siemens zurückgreifen. scheint bei der aktuellen reaktion seitens siemens wohl das beste.

  77. ps. :
    hier :
    http://www.versaforum.de/forum/showthread.php?p=105824

    bin ich auf eine ganz andere möglichkeit gestossen. versatel räumt offensichtlich ein, dass der fehler auf deren seite liegt. auch gut möglich, dass die provider selbst als fallback die telekom-dns-server nutzen.

    ich hab mal arcor kontaktiert, obwohl ich mir bei der qualität des arcor kundenservices keine hilfe erwarte.

  78. Hallo gigabass
    Ich denke nicht, dass das Problem am Provider liegt. Da hätten ja meherere Provider das gleiche Problem. Und das nur beim Siemens-Router. Ich z.B. bin bei 1&1 und habe den gleichen Fehler.
    Fakt ist: Das Problem tritt flächendeckend beim SE515 Router von Siemens auf (Deutschlandweit!). Warum greift der Router überhaupt auf einen Telekom-DNS-Server zu? Warum sollte eine Fallback-Strategie nur bei dem besagten Siemens-Router fehlschlagen. Alle anderen Fabrikate funktionieren ja.
    Es wäre ja endlich an der Zeit, dass Siemens den Bug zu gibt und die allgemeine Unsicherheit auflöst.
    Ein Firmwareaustausch wäre dann endlich angesagt.
    Im Übrigen bin ich immer noch der Meinung, dass dieser angebundene Telekom-DNS-Server den Internetzugriff destabilisiert hat. Seit ich den T-DNS-Server über TCP/IP herausgenommen habe, ist der Internetzugang absolut stabil und m.E. auch schneller geworden!
    Können das auch andere bestätigen?

  79. Meine Kundenanfrage bei Freenet wurde wie folgt beantwortet:
    Damit auch Sie das Internet wieder uneingeschränkt nutzen können, ist es von Nöten, dass Sie einen festen DNS Server in die Netzwerkverbindung eintragen.
    Dieser lautet wie folgt: „62.104.191.241“. Um diesen DNS einzutragen, gehen Sie bitte wie folgt vor:
    1. Klicken Sie in Ihrem Windowsfenster, unten links, auf „Start“ und danach auf „Systemsteuerung“.
    2. Öfnnen Sie die Netzwerkverbindungen und klicken Sie mit der rechten Maustaste auf die Verbindung, welche Sie nutzen („LAN-Verbindung“ oder „drahtlose Netzwerkverbindung“) und wählen „Eigenschaften“.
    3. Im neuen Fenster klicken Sie auf „Internetprotokoll TCP/IP“ und danach auf „Eigenschaften“.
    4. Setzen Sie bitte einen Punkt bei „folgende IP Adresse verwenden“, sowie „folgende DNS Serveradresse verwenden“ und geben Sie folgende IP Adressen ein:

    IP Adresse: 192.168.1.10
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.1.1

    bevorzugter DNS Server: 192.168.1.1
    alternativer DNS Server: 62.104.191.241

    Funktioniert bei mir!!!!

  80. Auch das funktioniert:
    IP Adresse automatisch beziehen.
    Folgende DNS Serveradressen verwenden:
    Bevorzugter DNS Server: 192.168.1.1

    Alternativer DNS Server:

    Lokale DNS-Server von T-Online

    Dortmund 217.237.151.225
    Hannover 217.237.149.161
    Köln 217.237.150.97
    Leipzig 217.237.149.225
    München 217.237.151.97
    Ortenaukreis (Offenburg) 217.237.148.49
    Oldenburg [Oldenburg] 217.237.148.33
    Stuttgart 217.237.151.161
    Alb-Donau-Kreis und Ulm 217.237.150.141

    Als alternativen DNS Server habe ich den von Dortmund eingegeben(wohne da).
    Fehlt der alternative DNS Server verlangsamt sich der Seitenaufbau. Alles ohne Garantie.

  81. Hallo Leute!
    Wie inzwischen bekannt, ist die einfachste Lösung des Problems, die interne IP-Adresse des Routers als DNS-Server in den Internetprotokolleigenschaften einzutragen.
    Freilich haben diejenigen ein gewisses Problem, die viele Rechner in ihrem LAN haben und nun alle umkonfigurieren sollen, ebenso diejenigen, die mit ihren Notebooks unterwegs auf das automatische Beziehen von DNS-Serveradressen angewiesen sind. Für sie ist die bessere Lösung, den Router anders zu konfigurieren.
    Die URL der btreffenden nervigen Seite zu sperren ist allerdings keine gute Lösung, weil das Problem hierbei nur verlagert wird und auch die Netzwerkleistung leiden kann. Dir eleganteste Lösung wäre eine Eingangssperre für die IP-Adresse des betreffenden Telekomservers (via IP-Filter), so dass der Router diesen DNS-Server gar nicht mehr an die DHCP-Clients weitergeben kann. Das funktioniert jedoch nicht, was darauf hinweist, dass die Adresse 217.237.151.97 routerintern vergeben wird. Das bedeutet: sobald eine DNS-Abfrage vom Clientcomputer gestartet wird und der primäre DNS-Server nicht sofort antwortet, weicht der Client auf die alternative Adresse aus, was dann zum Aufruf der nervigen Seite führt, weil dieser Server keine Namen mehr auflöst.
    Die routerseitige Lösung des Problems kann zum einen im Abschalten des DHCP-Servers im Router bestehen (siehe Beiträge oben). Die einfachere Möglichkeit ist jedoch, die Abfrage des abgeschalteten Telekomservers zu blockieren. Hierzu muss lediglich ein IP-Filter (UDP) auf die Adresse 217.237.151.97 gelegt werden (Firewall – IP-Filter):

    Ausgehend
    Protocol: UDP
    Source IP Address: ALL
    Dest IP Addr: 217.237.151.97
    Port Range: 53

    Mit dieser Lösung müssen keine weiteren Routereinstellungen und auch keine Einstellungen bei den Clients verändert werden.
    Falls andere Probleme auftreten sollten, Eintrag wieder löschen und dann eben doch die IP-Adresse des Routers beim Clientcomputer als DNS-Server eintragen, solange der Fehler nicht tatsächlich behoben ist.

  82. Seit ich am Samstag am Rechner das dhcp abgeschaltet habe und die DNS-Server fest eingetragen habe funktioniert alles wunderbar. Und ich habe auch, wie Rudolf, das Gefühl dass der Internetzugriff schneller geworden ist.
    Natürlich hat Merlin teilweise recht. Für Notebook-Benutzer die auch mit anderen Access-Points arbeiten wollen ist es nervig immer wieder dhcp ein und auszuschalten. Die Bedenken dass einige Benutzer viele Rechner umstellen müssten kann ich allerdings nicht teilen. Der Siemens Router ist ein typisches Privatanwender-Gerät. Da werden höchstens 2-3 Rechner im Netz sein.

  83. Hallo Ron
    Schön, dass ein anderer Anwender meine Erkenntnisse teilt. Ich habe nicht nur den Eindruck, dass der Internetzugriff schneller geht, sondern auch mittlerweile absolut stabil an den Clients arbeitet. Vor dem Abschalten des T-DSN-Servers ist es bei mir immer wieder zu Verbindungsabbrüchen gekommen (parallel an 3 Rechnern). Ein Neustart des betreffenden PC’s war dann angesagt. Wenn meine Vermutung richtig ist, war dieses Problem wohl im Gigaset 515dsl fest einprogrammiert.
    !!! Danke dafür du Weltkonzern !!!
    Ansonsten gebe ich Ron recht. Bei so einem hausinternen Netz kann ich mir nicht vorstellen, dass viele Clients daran hängen. Pro Pc sind ca. 5 Minuten für die Umstellung notwendig (siehe einen meiner vorhergehenen Beiträge). Ergibt für 5 PC’s ca. 25 Minuten. Geht auf jeden Fall viel schneller als auf die Profis von Siemens für eine neue Firmware zu warten. Die Suppe löffelt hier halt der Kunde aus und nicht der Verursacher.
    Haben sich die Profis vom Elektronikriesen eigentlich schon geoutet???
    Die brauchen ihr Geld wohl für ihre „Aquise“ im Ausland! Da bleibt leider nicht mehr viel übrig für die schnöden Kleinkunden im Inland. Schade eigentlich. Die Masse macht nämlich auch Geld! Aber nicht bei schlechtem Image!
    Ich werde also weiter auf die Siemens Firmare achten und schauen wieviele Wochen noch vergehen bis sie ihren üblen Bug ausgebaut haben. Ich hätte jedenfalls ohne die kompetente Unterstützund der Forenmitglieder (hier vor allem Ingo – Danke nochmals) mir schon längst einen neuen Router gekauft. Mit Sicherheit aber keine Siemens mehr!
    Im übrigen ist mein Arbeitgeber einer der größten Sofwarehersteller in Deutschland. Da könnten wir definitv so eine Fehler keine 2 Wochen aussitzen. Da wird halt auf Softwarequalität und den Kunden noch geachtet… und das ist gut so!!!
    Grüße
    Rudolf

  84. Hallo zusammen,

    auch wenn ich mir auch wünschen würde, dass die Firmware von Seiten Siemens eine Korrektur des Fehlers erfährt, da ich bei meinen Ellis diesen Router installiert habe, glaube ich nicht, dass es sich lohnt darauf zu warten.

    Auf der offiziellen Homepage ist der SE515dsl gar nicht mehr in der Liste der Geräte. Dazu kommt das der Router doch auch schon bisschen in die Jahre gekommen ist und sich der Verbraucher langsam auch mal wieder einen neuen kaufen könnte. Deshalb wird sich niemand die Mühe machen, die Firmware nochmal anzupacken und den Fehler zu beseitigen – nicht nach so langer Zeit.

    Und vielleicht kauft einer der jetzt verprellten Anwender aus Unwissenheit des Schuldigen ja doch wieder ein Siemens Gerät. Das machen doch alle Hersteller so, egal ob Medion oder Siemens. Mit der AVM Fritz!Box, wie ich sie zu Hause habe, bin ich bisher jedenfalls ganz gut gefahren. Aber es geht ja nicht darum Werbung zu machen – ein Update ist m.E. jedenfalls Illusion.

  85. Hallo Mirko
    Ihr Auto ist schon 4 Jahre alt. Das können wir nicht meht reparieren. Kaufen Sie doch unser neues Modell und werfen Sie ihr Altes weg.
    Käme doch gut – oder !?!

  86. Leider zu bei einigen Werkstätten zu wahr, als dass es ein Spass wäre. In der Tat versuchen einige Werkstätten einem rießige Reparatursummen als Kaufargument für einen neu(er)en Wagen zu verkaufen. Ab wir kommen vom Thema ab …

  87. also ich habe das gerät bei siemens.de problemlos gefunden, anleitung und die alte firmware. war ganz einfach……

  88. Hallo nunktonit
    Ja, finden tut man das bei Siemens schon… aber mit fehlerhafter FW-Software!
    Auf dieser von dir aufgeführten Seite gehört wenigstens ein Hinweis des Fehlers mit einem (vorübergehenden?!?) Lösungsansatz (der ja in verschiedenen Foren schon längst vorhanden ist!). Aber wenn jemand sich auf die Siemensseite verlässt ist er verlassen. Leider

  89. @Rudolf: wollte Mirko auch nur sagen, daß bei siemens alles beim alten ist….leider! denn das ist das problem.

  90. Moin Leute,
    also erstmal vorweg: Die Siemens-Kisten sind NICHT alleine von der Depperei der Teledoof betroffen.
    IW haben hier an einer Standleitung mit Cisco Router genau das gleiche Problem. Offensichtlich kommt es bei dem großen rosa Bruder im Zuge der DNS-Umstellung vermehrt zu Cache-Problemen zwischen den Routern im Provider-Bereich.
    Die Lösungsansätze betreffend fester DNS-EIntrag sind brauchbar, nur solltet Ihr bedenken, dass die Teledoof ca. alle sechs Monate ein paar Router abstellt. ALs funtionabel hat sich erwiesen, einen DNS-Server einer Uni zu nehmen, die sind da gewissenhafter und das Wissenschaftsnetz wird auch von Profis bedient und nicht von den rosa ‚Amateuren‘.
    Zu dem fehlerhaften secondary DNS-Eintrag per DHCP kommt es wie gesagt, weil die ROP-Caches auf den Relay-Router nicht sauber geleert werden bei denen.
    Cheers

  91. Sorry wegen der Tippfehler, hab gerade meinen Kaffee jongliert

    Cheers

  92. Hallo Gregor
    Ich denke nicht, dass man die Diskussion „auf Befehl“ enden lassen sollte. Man muss ja auch nicht mehr hinein schauen, wenn man nicht mehr möchte. Mir jedenfalls tut es gut, wenn man sich mit Gleichgesinnten bzw. gleichbetroffenen Menschen sich austauschen kann (auch wenn man eigentlich kein echtes Problem mehr hat – insofern hast du schon recht).
    Der „wissenschaftlichen“ Variante von Tom habe ich leider nicht ganz folgen können – aber sei’s drum – bei mir funktioniert ja wieder alles.
    In einem anderen Forum hat sich ein „Betroffener“ mal die Mühe gemacht Siemens direkt zu kontaktieren(mea culpa – hätte ich auch mal machen können bevor ich schimpfe!). Er hat 2 Anworten bekommen:
    1. Standartanwort mit Router zurücksetzen etc.
    (obwohl er darauf hingewiesen hat, dass er keine Standartantwort möchte und auch den Link auf sein Forum mitgegeben hat, wo letztendlich alles genauestens beschrieben war (vielleicht haben die ja noch keinen Internetzugang!?!).
    P.S. Im Übrigen hätte ich auch gern auf diesen Link verwiesen. Habe leider nicht gewusst wie man den eingibt. Vielleicht kann mir da jemand mal weiterhelfen.
    2. Sie wussten noch nichts vom Problem und machen sich jetzt schlau (wieviel Wochen ist das Problem schon bekannt?).
    Schau mer mal (Zitat Franz Beckenbauer)… Weihnachten steht ja vor der Tür… und da soll’s ja schon so manche Überaschung gegeben haben.
    Grüße
    Rudolf

  93. Bin aus dem Raum Karlsruhe und hatte das Problem Siemens Gigaset SE515 DSL auch.
    Habe auf dem Router zwei DNS-Server hart verdrahtet 217.237.151.142 alternativ 217.237.150.188 und auf meinem Wlan-Notebook die DNS-Ip 192.168.1.1 eingetragen. Seither keine Probleme mehr. Die genannten Ip-Adressen habe ich diesem Forum weiter oben entnommen. Diese zeigen auf Stuttgart und München.Ein PING auf die Adressen zeigt dies an, aber nicht immer. Kurt

  94. @zauberelfe49: Mit dem eintragen der 192.168.1.1 hast du das problem umschifft, das reicht. das eintragen fester dns im router bringt nix. man handelt sich nur die nächsten probleme ein, wenn die dann abgeschaltet würden. immer dynamisch vom provider beziehen. ist für otto-normal ratsam

    @tom: nette erklärung, kann bei eurer infrastruktur auch zutreffen. im fall siemens nicht. da scheint wirklich in der firmware hartcodiert der tcom-server drin zu stehen. dieser wird vom dhcp des routers dem OS nebst der routeradresse als scondary übergeben. mutmaßlich wegen performanceproblemen des dns des routers, um eben die verfügbarkeit zu gewärleisten. das eintragen eines feste uni-dns im router bringt wie oben erklärt nichts. höchstens im OS den uni-dns eintragen oder gleich die routeradresse. s.o. oder eben die ip blocken oder erden.

    @rudolf: ich wollte nur verhindern, daß schlüsselinformationen die wirklich helfen hier auffindbar bleiben, und der thread nicht unendlich lang wird, und keiner mehr bock hat alles zu lesen, und dabei über das was wirklich hilft wegscrollt. aber wie du meinst, dann schreib halt weiter hier genau das rein, was andere auch schon so ähnlich gepostet haben… dank dir ist meine hilfestellung eh schon ziemlich weit nach oben gerutscht

  95. Mir hat es jetzt gereicht mit dem Mist und ich habe mir für 99,- eine Fritz!BOX gekauft. Ich hab nicht nur Zeit mich mit diesem Siemens Teil zu beschäftigen. Der Unterschied ist deutlich. Das Siemens Teil ist im Vergleich einfach nur schlecht. Alleine was den Support angeht liegen Welten ( Phrasenschwein ) dazwischen. Drück euch die Daumen mit DNS und ip und was da sonst noch gemacht werden muss. Vielleicht meldet sich auch mal Siemens wenn diese noch einen Support unterhalten.

  96. Bevor sich hier alle die Köpfe wegen dem Siemens Router erschlagen, wir haben hier einen Netgear Router, 1 Mac, 2 PC mit XP und letzt auch n niegelnagelneues Iphone dranhängen gehabt. Mac bringt sehr selten den Fehler (per Kabel mit Router verbunden), die PC haben beide ständig diesen Hinweis und selbst das jungfräuliche Iphone hat anstatt eine Seite anzuwählen die Fehlermeldung gebracht. Und bei mir ist der ISP Freenet, da wundert mich die Telekom-Seite ebenfalls.
    Ich gehe davon aus das es eine werksseitige Einstellung im Router ist die immer wieder auf diese Adresse weiterleitet. Habe jetzt auch die Routeradresse fest eingetragen und bin gespannt ob der Spuk vorbei ist.

  97. Hallo Gregor
    Da hast du vollkommen recht!
    Deshalb nochmals die für mich einfachste und mit keinen Nebenwirkungen behaftetete (z.B. Laufzeit) Lösungsvariante:
    Negativ-Test:
    – Start
    – Ausführen
    – cmd
    – ipconfig/all eingeben
    jetzt wird u.a. der DNS-Server „217.237.151.97“ angezeigt (der verursacht das Problem).
    Und nun nochmal (für XP):
    – Am Client (also am betreffenden PC im drahtlosen Netzwerk):
    – Start
    – Einstellungen
    – Netzwerkverbindungen
    – Doppelklick auf “Drahtlose Netzwerkverbindung”
    – Allgemein -> Eigenschaften
    – Internetprotokoll (TCP/IP) auswählen.
    – Eigenschaften
    – “Folgende DNS-Serveradressen verwenden” auswählen
    – Bevorzugter DNS-Server “192.168.1.1″ eingeben (u.U. die relevante Konfigurationsadresse des Routers)
    – OK
    das war’s
    Test:
    – Start
    – Ausführen
    – cmd
    – ipconfig/all eingeben
    -> jetzt sollte nur noch unser DNS-Server „192.168.1.1“ sichtbar sein…
    das hat bisher immer geholfen!

    Hier nochmal der Link auf ein anderes interessantes Forum…
    Anfrage an Siemens:
    http://se515.wordpress.com/
    Der Verfasser hat im folgenden Beitrag allerdings geschrieben, dass der darin enthaltene Siemensvorschlag die DNS-Server des Providers fest im Router einzutragen keinen Erfolg gebracht hat! (entspricht im Übrigen auch meinen Tests! -> also nicht relevant).
    An guude:
    Mit solch einer Reaktion wird Siemens zunehmend rechnen und leben müssen. Aber wir sind ja nur „Kleinkunden“ die keinen ordentlichen Support verdienen! Die Milliarden werden in „Aquise“ und resultierenden Strafgeldern ins Ausland gesteckt. So ist das nun mal. Wir können auch nichts daran ändern.
    Ich denke, dass Siemens solche Kunden auch nicht mehr zurückgewinnen kann (und will?). Schade eigentlich, weil es nur am nötigen Interesse und an Flexibilität (nicht an der Fähigkeit!!!) in diesem Riesenkonzern scheitert.

    Ansonsten würde ich vorschlagen:
    auf Siemens und Weihnachten warten.
    Manchmal hat es ja schon Überaschungen gegeben!
    Grüße
    Rudolf

  98. Hallo Birgit
    Mag sein, aber der Fehler der Forengemeinschaft ist auf das Vorhandensein dieses DNS-Servers „217.237.151.97“ zurückzuführen.
    Mach doch mal am Client eines betroffenen XP-Rechners in einer DOS-Box ipconfig/all. Ist dann der ominöse DNS-Server zu finden hast du wohl das gleiche Problem (Problemlösung siehe oben). Wenn nicht, dann handelt es sich offensichtlich um eine weitere Fehlerquelle, wozu ich allerdings dann keine Aussage machen könnte. Da müsstest du dich dann mal bei deinem Provider oder bei Netgear erkundigen. Vielleicht wirst du ja auch in einem anderen Forum fündig.
    Grüße
    Rudolf

  99. Das Problem ist ein Gigaset SE515dsl und die Telekom Ip217.6.164.162-Abschaltung. Es gibt keine neue Firmware von Siemens und die Telecom verändert ihre Server-Einstellungen ständig. Das bemerkte ich an zwei Orten (Scheidegg und Stuttgart). Maßnahmen, die einmal zum Erfolg führte (wieder Internet), waren wenige Stunden später am anderen Ort wirkungslos. Alle Vorschläge, die ich bis jetzt fand (von fester IP-Adresse >sinnlos bei dyn DNS< bis ipconfig /flushdns waren wenig später von den neu geschaffenen Tatsachen der DNS-Server-Bediener ausgehebelt. Ich vermute, daß erst wenn der Nachrichtendienst seine neuen Anschlüsse hat, sich das Thema endgültig klärt. Manchmal geht ja noch was – sonst neues Modem kaufen, daß besser mit den Spitzeldiensten zusammenarbeitet! Gruß von einem VVOM

  100. Hallo Afred
    Du msusst am Client die Adresse des Routers fest hinterlegen. Siehe meinen Bericht vom 8.12.07.
    Danach sollte unter ipconfig/all der T-DSN-Server „217.237.151.97“ nicht mehr da sein. Damit sollte das Problem auch an anderen Orten (solange es ein SE515dsl ist) und die gleiche IP-Adresse „192.168.1.1“ verwendet wird, behoben sein.
    Grüße
    Rudolf

  101. Habe die gleichen Probleme wie beschrieben, Vista funktioniert, XP funktioniert mit leichten Stolpersteinen aber Win2k SP4 hat große Probleme und ich habe den Eindruck das der auch nur noch funktioniert solange XP oder Vista mit im Internet sind. Windows Mobile ist seit dem unerträglich langsam.

    Wird den die IP von T-COM wirklich aus der Firmware des SE515 genutzt? Ich bezweifle das.

    m.f.G. Alfons

  102. Noch ein Nachtrag, weiß jemand wie Skype das schafft, trotzdem immer verfügbar zu bleiben.
    m.f.G. Alfons

  103. Moin Zusammen,

    habe jetzt einige Tage das Thema verfolgt. Wie schon einige vor mir festgestellt haben, liegt das Problem an zwei Faktoren, 1. Siemens Hardware, 2. Telekom/T-online Provider

    Grüße Winnie

  104. Hallo Winnie
    1. Faktor -> jein (nicht die Hardware sondern die
    Software!).
    2. Faktor -> nein
    Bin bei 1&1 und hatte das gleiche Problem.
    Dieser unsägliche T-Online DSN-Server scheint
    im SE515dsl fest hiterlegt zu sein, egal
    welcher Provider.
    Grüße
    Rudolf

  105. Hallo Rudolf,

    zu faktor 1, wenn du recht hast und in der Software der DNS-Server fest vertratet ist, dann ist Siemens noch dümmer als ich dachte.
    Das würde auch deine Probleme mit 1&1 erklären. Ich selbst bin bei 1&1 und hatte keinerlei Probleme.

    Grüße Winnie

  106. Hallo Winnie
    Hat das Abklemmen des T-DNS-Servers am Client bei dir das Problem behoben? Wenn nein, schau mal auf meinen Beitrag vom 8.12.07 (incl. Test).
    Ich habe nach der Änderung jedenfalls an keinem der 3 XP-Rechner noch Probleme.
    Grüße
    Rudolf

  107. Hallo Leidensgenossen,

    auf dieser Website

    http://www.robtex.com/dns/dns.html

    könnt Ihr euren Provider eingeben und bekommt darauf seine DNS-Adresse angezeigt.

    Die DNS dann in den Router fest eintragen, funktioniert bestens.
    Bei Providerwechsel dann nur die neue DNS eintragen fertig.

    Auch euer leiden hat ein ENDE

  108. Hallo Zöbel
    Hat bei mir leider nicht funktioniert. Danach war der DSN-Server „217.237.151.97“ immer noch unter ipconfig/all zu sehen und hat weiterhin Ärger bereitet.
    Kannst du mal am Client nachsehen, ob er wirklich nicht mehr da ist?
    Grüße
    Rudolf

  109. Versuch mal bitte in der Router-Konfiguration unter „IP-Routing/statisches Routing“ die IP umzuleiten:

    Ziel: 217.237.151.97 Subnetzmaske: 255.255.255.255 Gateway: 127.0.0.1

    Ziel: 217.6.164.162 Subnetzmaske: 255.255.255.255 Gateway: 127.0.0.1

    anwenden nicht vergessen, Neustart.

    Danach sollte die T-IP nicht mehr als Fehlermeldung auftauchen.

  110. Hallo Zöbel
    Ich habe die Konfiguration am Router (hast du gut beschrieben!) soeben durchgeführt (incl. Anwenden). Danach alles (Router, Repeater, Client-PC) neu gestartet. Bei mir kommt unser T-Com „Freund“ immer noch. Hilft also bei mir leider nicht! Die Frage ist natürlich warum es bei dir geht? Hast du unter ipconfig/all das Ergebnis überprüft?
    Bei mir bleibt’s also an der Einstellung des drahtlosen Netzwerks an den Clients. Das funktioniert bei mr!
    Grüße
    Rudolf

  111. Nachtrag: Kann es sein, dass die T-IP zwar immer noch da ist, aber unter deiner Einstellung der Fehler nicht mehr auftritt? Ich habe gerade einige Internetseiten aufgerufen… der Fehler ist bisher (allso mit deiner Konfiguration) nicht mehr aufgetreten.
    Vielleicht ist das die Lösung?
    Grüße
    Rudolf

  112. Hi Rudolf,

    die IP ist von einem Programmierer fest in die Firmware eingetragen worden, also immer noch vorhanden.

    Die IP wird von dem Ziel „T“ auf deinen eigenen Rechner „127.0.0.1“ umgeleitet, daher funktioniert das auch mit mehreren Rechnern im Netzwerk.

    Damit ist der Fehler nur abgehängt nicht behoben, dafür braucht man eine neue Firmware von Siemens die es für unsere Dinos nicht mehr geben wird.

    Finde es aber toll das das Dino-Gerät noch von so vielen benutzt wird. :)

    Schöne Adventszeit.

    Gruß,
    Zöbel

  113. Hallo Zöbel
    Ich bin ja mit dem Teil immer noch recht zufrieden. Nach der Änderung im Client (Folgende DNS-Serveradressen verwenden: „192.168.1.1.“) läuft mein Netzwerk auch so stabil wie nie vorher! Ich denke, dass vor der Änderung öfter mal auf diesen T-DNS-Server zugegriffen wurde. Der hat dann wahrscheinlich desöfteren die Connectionabbrüche hervorgerufen. Aber wie gesagt, jetzt läuft’s top!!!
    Ebenfalls schöne Adventszeit
    Rudolf

  114. Hallo Zöbel
    Vielen Dank für deinen Hinweis. Ich perönlich halte es allerdings nur mit offiziell freigegebener Firmware, zumal der BUG ja zum Zeitpunkt dieser Firmware noch nicht mal bekannt (geschweige denn ausgebaut)war.
    Nachdem bei mir es im Moment perfekt läuft, lass ich jedenfalls die Finger davon.
    Sollte Siemens allerdings den BUG ausbauen und offiziell eine neue Firmware anbieten, werde ich diese allerdings einspielen. Vielleicht dauern Wunder nur etwas länger!
    viele Grüße aus Bayern
    Rudolf

  115. Die Lösung von Rudolf ist meines erachtens die beste,habe etliche stunden am PC verbracht um eine Lösung für diese T-Com seite DNS-Server und soweiter zu beheben,habe das mit der URL im Router sperren gemacht und siehe da NULL PROBS Rechner läuft wie eine eins.Weiter so mit diesem Forum und Herzlichen Dank an die jenigen die sich die mühe machten ihre Lösungen in dieses Forum einzubringen.

  116. Pingback: Alexander Langer » Die Lösung: Siemens Gigaset SE515 DSL Router Bug und T-Online DNS-Server Abschaltung

  117. Der EInfachheit halber habe ich mich nun mal aufgerafft das Thema erneut aufzugreifen und die erfogversprechendsten Lösungsansätze in einem neuen Artikel zusammenzufasse, den ihr hier finden könnt.

  118. Ich habe seit mehreren Tagen dieses Thema verfolgt
    und möchte dazu folgende Bemerkungen abgeben.

    1. Nein. Dieses Problem tritt nicht nur mit Siemens-Geräten auf. Ich habe eine Fritzbox im Netz bei der das gleiche Problem auftritt. Alternativ habe ich einen Netgearrouter als alternativlösung aber beim Wechsel auf diesen besteht das gleiche Problem.

    2. Das eintragen eines festen DNS Eintrages des Routers behebt vielleicht das Problem, aber nur in Netzen mit ein paar Rechnern die direkt über den Router gehen. In Netzen in denen sich ein Proxyserver und ein eigenener DNS-Server befinden kann man den DNS-Eintrag nicht so einfach auf den Router ümhängen, da es sonst massive Problem im eigenen Netz gibt.

    Was kann man dan dort tun? In meinem Netz befinden sich ca. 30 Clients die über meinen Proxy ins I-Net wollen, aber meinen eigenen DNS als bevorzugten eingetragen haben. Ich arbeite überall mit festen IP-Adressen (kein DHCP kein DNS automatisch beziehen).

    Gruß Frank

  119. leute leute… das nimmt kein ende…

    Ich hatte die Tage das Problem, dass ich bei amazon.de die „search inside“ Funktion nicht benutzen konnte (mit firefox). Mit IE geht es.
    Der Grund:

    Ich hatte die Adresse im Router geblockt. Das könnt ihr gerne mal ausprobieren:

    http://www.amazon.de/gp/reader/3809420085/ref=sib_dp_pt#reader-link

    Wie kann man das um Himmels Willen verstehen??? Ich hab 2 Abende daran gesessen und Firefox zigmal runter und wieder drauf gepackt.

  120. achja… außerdem habe ich gerade das Gefühl, dass sich das Problem mit dem DNS Server von selbst erledigt hat. Besagte Seite ) kommt nun auch nicht mehr, wenn ich alles beim alten belasse. Könnt ihr das bestätigen?

  121. Is das geil hier, gott sei dank ist mein geltungsbewusstsein nicht allzusehr ausgeprägt… sonst würds mich echt ärgern :)
    ich war der erste, der hier einen funktionierenden workaround auf hardwareseite gepostet hat (irgendwo ganz oben), sag auch noch, leute, sülzt nicht ewig weiter, sonst findet hier keiner mehr die infos. und was ist jetzt? inzwischen schmücken sich andere mit den federn, finden tut man die infos immernoch oder wieder schlecht, weil wieder und wieder sinnlos immer wieder das gleiche daruntergepostet wird und wieder und wieder und wieder und wieder und wieder und wieder…

    ich würde sagen, wenn einer nen link zu einer neuen offiziellen siemens firmware hat, dann kann er jetzt unter mir posten, das würde wenigstens nen sinn mache…

    nix für ungut leute, aber das ist echt krass hier. deswegen sind die meisten foren nicht ohne anmeldung offen und werden moderiert… damit so ein overkill wie hier nicht passiert.

  122. @gregor:

    Ich weiß nicht, ob es dir bewusst ist, aber dies ist KEIN Forum. Dies ist ein Weblog und es enthält eine Kommentarfunktion.

  123. @gregor:
    Wer hindert dich daran diesen Weblog nicht mehr anzusehen? Es scheint so, als würdest du dich selber quälen und immer wieder reinschauen müssen. Im Übrigen wiederholst du dich (siehe Beitrag vom 7.12.07). Dir scheinen die Wiederholungen aber offensichtlich erlaubt zu sein!
    Vielen Dank nochmal an Alexander Langer, der sich die Mühe macht Struktur in das Ganze zu bringen! Ich denke nicht, dass er sich dafür auch noch blöd anmachen lassen muss! Ich selber habe jedenfalls aus jedem Beitrag dazugelernt.
    Hier noch ein kleiner Ausschnitt aus einer anderen Weblog. Daraus siehst du, dass es auch noch dankbare Zeitgenossen gibt…
    Hallo Rudolf, zu Nr. 42: Du hattest völlig Recht!! Hatte das falsche Netzwerk konfiguriert!! Inzwischen bei PC: XP-Prof. den -Drahtlos- wie angeraten umgestellt. Es ist nun Tage her, seit ich das letzte Mal die berühmte Fehlermeldung sehen musste. Segen!!! Hätte mir sonst u. U. den bei Lidl angebotenen Wireless Router für 29 Euro erworben. Wenn’s am se515 liegt, wäre das ja wohl auch noch ne Lösung gewesen. Aber es sieht so aus, als hätte mir Rudolf unbekannterweise zu einem Weihnachtsgeschenk verholfen!!
    In diesem Sinne!! Ho Ho Ho!!
    Möge dich das Christkind reichlich beschenken!! Gruß und Dank!!!!! Alex

  124. Hallo alle Zusammen
    Ich habe gerade auf den Downloadbereich von Siemens geschaut. Da ist offensichtlich eine neue Firmware des SE515 dsl eingestellt. In der readme.txt ist folgender Eintrag zu finden: Version 2.14.02.19e_BA09b6f
    – Probleme mit statischem DNS-Server-Eintrag behoben
    Da hat Siemens wohl doch noch reagiert!
    Die Firmware-Datei stammt im Übrigen vom 5.12.2007
    Die readme.txt vom 7.1.2008
    Habe das ganze aber noch nicht getestet!
    Wäre schön, wenn sich außer mir auch noch jemand anderes die Mühe macht die Firmware einzuspielen und sein Ergebnis hier einstellt.
    Danke und Grüße
    Rudolf

  125. Habe gestern die neue Firmware ausprobiert. Es funktioniert. Der ominöse Telekom-Server ist unter ipconfig -all nicht mehr sichtbar. Der Fehler tritt auch nicht mehr auf.
    P.S. Auf readme.txt achten!
    Grüße
    Rudolf

  126. Hatte seit Nov.2007 auf meinem Notebook als DNS die 192.168.1.1 eingetragen und seither keine Probleme, obwohl bei ipconfig /all als Sek.-DNS dieser abgeschaltete Server anzeigt wird. Nach dem heutigen Firmwareupdate auf Version 2.14.02.19e_BA09b6f (der Versions Unterschied ist das e)und zurücksetzen der Netzwerkkarte auf DNS automatisch beziehen, wird jetzt kein Sek.DNS-Server mehr angezeigt. Das Firmware-Update ist innerhalb von 3 Minuten erledigt und es muss nicht zwingend auf Werkseinstellungen zurückgesetzt werden, somit bleiben alle Einstellungen erhalten.
    Gruß
    Kurt

  127. Hat noch irgendjemand Probleme damit? Also ich hab jetzt keine mehr, trotz windows neuinstallation, und ich muss auch ncihts per neueinstellen.. geht es euch genauso? wenn ja dann freu ich mich mit euch xD
    grüßee
    Mobilielie

  128. Pingback: Der Juni 2008 - Alexander Langer

  129. Pingback: Hinweis zur Abschaltung von DNS-Servern | Dushe.de

Kommentare sind geschlossen.